Dellii Public School, Howrai

FINAL EXAMINATION - (2024-2025)
Class-XI

Care must be taken not to write anything on the question paper. All the must be pted in the correct sequence.

SUBJECT: FINANCIAL MARKETS MANAGEMENT (CODE-805)

Time Allowed: - 3 Hours Maximum Marks - 60

General Instructions:

1. Please read the instructions carefully.

2. This Question Paper consists of 24 questions in two sections — Section A & Section B.

3. Section A has Objective type questions whereas Section B contains Subjective type questions.
4. Out of the given (6 + 18 =) 24 questions, a candidate has to answer (6 + 11 =) 17 questions in the allotted
(maximum) time of 3 hours.

5. All questions of a particular section must be attempted in the correct order.

6. SECTION A - OBJECTIVE TYPE QUESTIONS (30 MARKS):

i. This section has 06 questions.

ii. There is no negative marking.

iii. Do as per the instructions given.

iv. Marks allotted are mentioned against each question/part.

7. SECTION B - SUBJECTIVE TYPE QUESTIONS (30 MARKS):

i. This section contains 18 questions.

ii. A candidate has to do 11 questions.

iii. Do as per the instructions given.

iv. Marks allotted are mentioned against each question/part.

SECTION A: OBJECTIVE TYPE QUESTIONS

Q.1 | Answer any 4 out of the given 6 questions on Employability skills (1 x 4 = 4 marks) MARKS

I. | Oliviais a natural leader but struggles to delegate tasks to her team. How can Olivia improve her 1
delegation skills?

A) Keep all tasks to herself and do everything alone.

B) Trust her team members by assigning tasks based on their strengths and providing clear instructions.
C) Delegate tasks only when absolutely necessary.

D) Do all the work herself to ensure it's done correctly.

Il. | You are having a discussion with colleagues and notice that they are frequently tapping their foot, 1
avoiding eye contact, and crossing their arms. How might these non-verbal cues be interpreted?
A) Confidence

B) Comfort and openness

C) Nervousness or discomfort

D) Engagement

IIl. | What is the primary function of the Status Bar in LibreOffice Writer? 1
A) To change the font type

B) To display document-related information such as word count and page number
C) To show menu options

D) To create new styles for text
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< in a saturated

trepreneur aiming to grow their busines

IV. | Which strategy is most effective for an en:
market?
A) Lower the price of products significantly to attract customers
B) Focus on innovative solutions, improve customer service, and build brand loyalty
C) Copy competitors' strategies and try to outdo them
D) Ignore customer feedback and focus on profit
V. If you want to print a document from LibreOffice Writer, which of the following steps is correct?
A) Click File > Print > Select the printer and number of copies > Click OK
B) Click Tools > Print > Select the printer and number of copies > Click OK
C) Click View > Print > Select the printer and number of copies > Click OK
D) Click File > Save and Print > Select the printer and number of copies > Click OK
VI. | The Green India Mission (GIM) includes protecting ecosystems like:
A) Solar panels and wind turbines
B) Mangroves, wetlands, and critical habitats
C) Factories and industrial zones
D) National highways and roads
Q.2 [ Answer any 5 out of the given 7 questions (1 x 5 = 5 marks)
l. What is the Securities Transaction Tax (STT) rate?
A) 0.01%
B) 0.001%
C)0.1%
D) 1%
IIl. | Whatis the holding period required for a debt mutual fund to qualify for Long-Term Capital Gains
(LTCG) tax treatment?
A) 12 months
B) 18 months
C) 36 months
D) 60 months
1ll. | Why are Fixed Maturity Plans (FMPs) popular?
IV. | If an investor invests in a mutual fund that invests 100% in foreign equities, how will the taxation be
treated?
A) As an equity scheme for taxation purposes
B) As a debt scheme for taxation purposes
C) As a hybrid scheme for taxation purposes
D) Not treated as an equity scheme for taxation purposes
V. What is the tax treatment of dividends received from equity mutual funds?
A) Taxable at the investor level
B) Exempt from tax in the hands of the investor
C) Subject to Dividend Distribution Tax (DDT)
D) Taxed at 10% on receipt
VI. | Which industry association governs the mutual fund industry in India?
A) SEBI
B) AMFI
C) RBI
D) IRDAI
VIl | What is the maximum exposure limit of a debt scheme in a particular sector (excluding certain
exceptions)?
A) 25% of the NAV
B) 50% of the NAV
C) 10% of the NAV
D) 30% of the NAV
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Answer any 6 out of the

given 7 i
Who is responsible fore Ao TG miarks)

nsuring the safe i
A) The Asset Management Company (AM“(/:)0f R
B) The Retail Investor

C) The Custodian
D) The Authorized Participant (AP)

What does "Portfolio Deposit"

referto i
A) The cash paid by ASHh n the context of Gold ETFs?

Participants to purchase G-ETF units
B) Th i i
c; Th: fhtysl‘cm gold deposited by Authorized Participants with the custodian
& otal value of the ETF units held by retail investors
) The management fees for Gold ETF schemes

lIl. | Fill in the blank.

also known as the risk of default, refers to the possibility that a borrower will fail to meet.

IV." | Which of the following is NOT a disadvantage of holding physical gold?
A) Fear of theft

B) No surety of quality
C) Changes in fashion trends
D) No liquidity in the market

V. | Which of the following is an example of an asset class used to create ETFs?
! A) Real Estate

[ ) B) Gold

C) Cryptocurrencies

D) Artworks

VI. | How are liquid mutual funds different from other types of debt funds?

VII. | Which of the following is a key risk associated with investing in debt instruments?
A) Tracking error

B) Interest rate risk

C) Price fluctuation risk

D) Liquidity risk

Q.4 | Answer any 5 out of the given 6 questions (1 x 5 = 5 marks)

. An investor wants to invest in a gold ETF and is considering buying units of a gold ETF scheme. How
does the price of the gold ETF correlate with the price of gold?

1. Which of the following credit ratings indicates the safest debt instruments?
A) BBB
B)A

P C) AA

D) AAA

Ill. | How does an increase in market interest rates affect the price of existing bonds?
A) It has no effect on bond prices

B) Bond prices increase

C) Bond prices decrease

D) It increases the coupon rate

IV. | Aninvestor in a debt fund notices a significant fall in interest rates. How will this impact their mutual
fund investment?

V. Which of the following is an example of a money market instrument?
A) Treasury Bills

B) Equity Shares

C) Corporate Bonds

D) Real Estate

How would an investor decide between investing in an open-ended fund and a closed-ended fund?

VL.
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An investor has completed the KYC process and wants to invest in a mut
following documents should they carefully read before making their investment?
A) The Scheme's Portfolio Report

B) The Offer Document (OD)

C) The Tax Filing Details of the AMC

D) The AMC's Annual Report

ment bonds. However, you

You are considering investing in a debt fund that primarily invests in govern
payout. What should you do

notice that the Offer Document (OD) mentions the possibility of a dividend
before making the investment?

A) Invest without any concerns because government bonds are risk-free.
B) Read the risk factors carefully in the OD, particularly regarding dividend payouts, as it may affect
your returns.

C) Only check the past performance of the scheme.

D) Avoid investing because dividends are always taxable.

I an investor wants to redeem their mutual fund units but the AMC fails to dispatch the proceeds
within 10 working days, what happens according to SEBI regulations?

A) The investor’s units are automatically converted into cash.

B) The AMC must pay an interest of 15% on the redemption amount.

C) The investor’s redemption request is automatically cancelled.

D) The AMC must offer additional units to the investor.

A mutual fund invests 70% of its funds in equity stocks and 30% in debt instruments, aiming to provide
a balance between risk and return. This is an example of
A) Equity-oriented fund

B) Debt fund

C) Hybrid fund

D) Money market fund

Which of the following factors would most likely cause a high tracking error in an index fund?
A) Low expense ratio

B) Buying and selling securities based on index composition changes

C) Investing in foreign markets

D) Holding large-cap stocks only

VI

Which long-term investment option provides tax-free interest and allows partial withdrawals starting
from the 7th year?

A) Post Office Monthly Income Scheme

B) Public Provident Fund (PPF)

C) Company Fixed Deposits

D) Life Insurance Policies

Answer any 5 out of the given 6 questions (1 x5=5 marks)

Which of the following is true about Fixed Deposits (FDs) with banks?
A) They are considered high-risk investment options.

B) They offer higher returns compared to mutual funds.

C) They provide guaranteed returns and are low-risk.

D) They are a type of equity investment.

.

Which of the following is the primary function of the securities market?
A) To raise capital for corporates and governments

B) To provide loans to businesses

C) To guarantee returns on investments

D) To restrict the buying and selling of securities

"Derivatives are financial instruments whose value is derived from an underlying asset." Validate.

Elucidate the difference between a bond and a debenture?
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looking for options that will give him stable returns over a period of 3 to 5 years, with moderate risk.
After researching, he is considering the following three options:
Fixed Deposit (FD) with a Private Bank - The FD offers an interest rate of 6.5% per annum, with a 5-
year lock-in period.
AAA-rated Corporate Bonds - These bonds offer an annual coupon rate of 7.5%, and the maturity
period is 5 years.
Public Provident Fund (PPF) - The PPF offers an interest rate of 7.1% compounded annually, with a
lock-in period of 15 years, but Ravi plans to invest in it for 5 years before withdrawing.
Ravi wants to make an informed decision based on factors such as risk, return, and liquidity. He also
wants to understand how the interest rate environment and credit risk could impact the performance
of these instruments. Ravi is particularly concerned about the possibility of default in the corporate
bonds. : .

iZ What are the risks associated with each of the three investment options?

ii. How does the lock-in period affect Ravi's decision?

jii Which of these options would offer the highest return over the 5-year period?
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e oy o o eHION B: SUBJECTIVE TYPE QUESTIONS
e P e =
(23 = 6 marks) given S questions on Employability Skills. Answer each question in 20-30 words
Q.7 | You are workj ;
VoL Supportl?hn‘g ona gro“p'ass'gf}ment, and one team member consistently makes mistakes. How can |2
_QS_ T ffS person while maintaining the team’s progress?

g Youfind and replace a word or phrase in LibreOffice Writer? 2
8-20 EOW dOE'S Perseverance contribute to an entrepreneur’s success? 2
Q'11 EIan you Insert the date and time into a header or footer in LibreOffice Writer? If so, how? 2

. ucidate the role of private agencies in supporting the green economy in India. 2

|| Answerany 3 out of the given 5 questions in 20-30 words (2 x 3 = 6 marks)

Q.12 | What is the risk faced by an investor if interest rates rise during the tenure of a debt instrument? 2

Q.13 | Explain how Authorized Participants (APs) help ensure the alignment of the ETF's market price with its 2
NAV.

Q.14 | Explain the relationship between interest rates and bond prices. 2

Q.15 | Why would an investor in an equity-oriented mutual fund prefer a large-cap fund over a mid-cap or 2
small-cap fund?

Q.16 | Why is it important for a company to file a Prospectus during a public issue? 2
Answer any 2 out of the given 3 questions in 30— 50 words each (2 x 3 = 6 marks)

Q.17 | Elucidate the concept of ‘Riskometer’ with a diagram. 3

Q.18 | Differentiate between ETFs and Sovereign Gold Bonds (SGBs). 3

Q.19 | Discuss the differences between a Public Issue and a Rights Issue. 3

' Answer any 3 out of the given 5 questions in 50-80 words each (4 x 3 = 12 marks)

Q.20 | Differentiate between Systematic Investment Plan (SIP), Systematic Transfer Plan (STP), and 4
Systematic Withdrawal Plan (SWP).

Q.21 | Raviis a 35-year-old investor who wants to allocate a portion of his savings to debt instruments. He is 4




Q22 | "What are the benefits and drawbacks of dematerialization of securities for both investors and 4
companies? Discuss how it has impacted the securities market in India.”
Q.23 | Amutual fund manager is managing two portfolios, Portfolio X and Portfolio Y: ¥ . 4
* Portfolio X has a portfolio turnover rate of 200%, meaning the entire portfolio is churne
(bought and sold) twice in a year. :
¢ Portfolio Y has a portfolio turnover rate of 50%, indicating it has a relatively conservative
approach to managing the portfolio with fewer trades.
Both portfolios are similar in terms of size and asset allocation, but Portfolio X has delivered a 10%
return over the past year, while Portfolio Y has delivered a 12% return.
i. Whatare the potential advantages and disadvantages of Portfolio X’s high portfolio turr_10ver?
ii. Why might Portfolio Y have outperformed Portfolio X, despite the latter’s more aggressive
approach?
Q.24 | Explain the objectives of the Association of Mutual Funds in India (AMFI). 4J
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